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The aims of this presentation
I am using Gimp (Gnu Image manipulation Programme) which is free but feel free to
use your usual image editor. The aim here is to play and challenge yourself to learn
your editor. I have used Paint Shop Pro for years. I have already moved to using
darktable for raw processing and basic editing. I intend to move to Gimp for advanced
edits and putting this show together has forced me to learn how to do more in Gimp.
The second aim is to give you the confidence, motivation and thought processes to
enable you to work out image editing effects for yourself rather than always using
pre-packaged effects which can become clichéd. I don’t like to see an image and be
forced into thinking that he or she used such-and-such an effects package to achieve
it. I like to see something surprising or new.
I’m not claiming that the examples I will show you are surprising or new; in fact they
are very old, but they may give you inspiration to invent some effects of your own,
perhaps by tweaking these effects or by starting from scratch using your own
imagination. Along the way we will look at some aspects of film photography and
even the history of photography. I hope you enjoy the journey.
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A way of thinking about image editing
I am not trying to teach you how to use Gimp, in fact I’m not even encouraging you to
use Gimp. By all means give it a go; if you’ve tried it in the past you may be surprised
by how much easier it is to use now, but equally you should be able to apply
everything to any reasonably well-featured image editor. Try it with your usual editor.
When we use an image editor we often try moving this slider here or changing that
parameter there, just to see what happens and that is a one great way to find out
what can be done. Here though I’m going to explore a different way of achieving
familiarity with an image editor: I will challenge myself to create a known end result
or a goal and see how I can get there by splitting up the task into relatively simple
stages and maybe I will learn something at each of those stages.
Despite the fact that I was a film-only photographer for about 26 years before turning
to digital (I was a young starter with photography and quite an early adopter with
digital), and that I still use film from time-to-time, I have used few if any of the film
techniques or materials described here but maybe some of our camera club
colleagues have. They might like to share their experiences at some point.
Let’s get into the examples…
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Real world
You can make the result white lines on black or black lines on white
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Real world
Exposing sensitized paper or film to light usually causes it, after processing, to turn
dark (ignoring transparency, “slide” film). Therefore printing a negative either to
paper or film creates a positive image; printing a positive creates a negative image.
The aim here is simply to end up with a positive image and a negative image from the
same image of the same size.
Digital world
Start with a black and white image for simplicity. If you’re curious, try following the
subsequent steps using a colour image.
Steps:
• If you are starting with a colour image, make the image black and white
• Adjust brightness to make an average mid tone
• Duplicate the layer
• Linear invert top layer to produce a negative image
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Real world
The diagram is showing two pieces of film edge-on. The film is made up of a plastic
backing, which is simply the piece of film you hold. On one side of the plastic is an
emulsion – it has been coated with a light-sensitive chemical.
Here the two pieces of film are sandwiched with their emulsion sides facing
outwards. We shall see why in a moment.
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Real world
The two film base layers create a small gap between the two emulsion layers,
allowing light falling at an angle to creep between adjacent black areas in the two
images (i.e. on the boundary between a white area and a black area in the original
image) and thus exposing part of a film or paper placed beneath.
Digital world
We already have a sandwich of our two layers. By dropping the opacity of the top
layer to 50% we should end up with the “grey featureless rectangle” which the
instructions require.
Steps:
• Change the top layer’s blend mode to Normal with opacity 50%
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Real world
Contour line film has effectively two combined emulsions. One gives a direct positive
and the other a negative image when normally processed giving the effect described
above.
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Real world
As already explained, the space between the two emulsions gives the light a chance
to get between dark areas in the positive and negative images.
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Real world
Rotating the whole film sandwich allows the light to get into other gaps.
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Real World
So rotating a thick sandwich works nicely in the real world but…
Digital world
…in the image editor the sandwich has no thickness and we can’t “shine the light”
obliquely. How do we get round these limitations?
One solution is to make the dark areas smaller in the upper layer. This can’t be
achieved simply by resizing the whole layer. The answer is to use the “dilate” filter
which achieves the desired effect. It “spreads” the light areas slightly. The opposite
effect is “Erode” which draws in the edges of light areas, thus dilating the dark areas.
Emulating line film should be possible using the “colour exchange” map, changing
white to black and mid-grey to white. In practice it is a bit fiddly to achieve the right
result, though it is possible by changing the red, green and blue thresholds. Notice
though that there are no whites, so we can simply use “stretch contrast” to turn mid
grey to white and then “threshold” to turn remaining mid tones to either black or
white with nothing in between.
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Steps:
• Dilate the top layer multiple times until the required effect achieved (the more
times you do it the thicker your “ink” line will be)
• Flatten the image to combine the layers
• Linear invert the image to produce a negative image
• Try Colors->Colour exchange but it’s too much trouble, so use stretch contrast
• Colors->Threshold
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Real World
After processing the line film negative it’s just printed as normal.
Digital world
Printing the negative results in a positive image but bear in mind that the negative
image (white lines on a black background) is just as valid.
Steps:
• Linear invert (negative image)
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The Lumière brothers
The Lumière, Auguste Marie Louis Nicolas 19 October 1862 – 10 April 1954) and Louis
Jean (5 October 1864 – 7 June 1948), were manufacturers of photography
equipment, best known for their Cinématographe motion picture system and the
short films they produced between 1895 and 1905. Their screening on 22 March
1895 for about 200 members of the "Society for the Development of the National
Industry" in Paris was probably the first presentation of films on a screen for a large
audience. Their first commercial public screening on 28 December 1895 for about 40
paying visitors and invited relations has traditionally been regarded as the birth of
cinema.
The brothers stated that "the cinema is an invention without any future" and declined
to sell their camera to other filmmakers such as Georges Méliès. This made many film
makers upset. Consequently, their role in the history of film was exceedingly brief. In
parallel with their cinema work they experimented with colour photography. They
worked on a number of colour photographic processes in the 1890s including the
Lippmann process (interference heliochromy) and their own 'bichromated glue'
process, a subtractive colour process, examples of which were exhibited at the
Exposition Universelle in Paris in 1900. This latter process was commercialised by the
Lumieres but commercial success had to wait for their next colour process. In 1903
they patented a colour photographic process, the Autochrome Lumière, which was
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launched on the market in 1907. Throughout much of the 20th century, the Lumière
company was a major producer of photographic products in Europe.
The Autochrome story
Between 1909 and 1931, a collection of 72,000 autochrome photographs,
documenting life at the time in 50 countries around the world, was created by French
banker Albert Kahn (3 March 1860 – 14 November 1940). The collection, one of the
biggest of its kind in the world, is housed in The Albert Kahn Museum (Musée AlbertKahn) on the outskirts of Paris. The National Geographic Society made extensive use
of autochromes and other mosaic colour screen plates for over twenty years. 15,000
original Autochrome plates are still preserved in the Society's archives. The collection
contains unique photographs, including numerous Autochromes from Paris by
Auguste Léon from 1925 and by W. Robert Moore from 1936 just before WWII.
Autochromes continued to be produced as glass plates into the 1930s, when filmbased versions were introduced, first Lumière Filmcolor sheet film in 1931, then
Lumicolor roll film in 1933. Although these soon completely replaced glass plate
Autochromes, their triumph was short-lived, as Kodak and Agfa soon began to
produce multi-layer subtractive colour films (Kodachrome and Agfacolor Neu
respectively). Nevertheless, the Lumière products had a devoted following, above all
in France, and their use persisted long after modern colour films had become
available. The final version, Alticolor, was introduced in 1952 and discontinued in
1955, marking the end of the nearly fifty-year-long public life of the Autochrome.
Through a series of company acquisitions in the 1950s and 60s Lumière became part
of Ilford and products under the Lumière name disappeared in Europe.
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Autochrome – Part 1
Autochrome is an additive colour "mosaic screen plate" process. The medium
consists of a glass plate coated on one side with a random mosaic of microscopic
grains of potato starch dyed red-orange, green, and blue-violet (an unusual but
functional variant of the standard red, green, and blue additive colours); the grains of
starch act as colour filters. Lampblack fills the spaces between grains, and a blackand-white panchromatic silver halide emulsion is coated on top of the filter layer.
Unlike ordinary black-and-white plates, the Autochrome was loaded into the camera
with the bare glass side facing the lens so that the light passed through the mosaic
filter layer before reaching the emulsion. The use of an additional special orangeyellow filter in the camera was required to block ultraviolet light and restrain the
effects of violet and blue light, parts of the spectrum to which the emulsion was
overly sensitive. Because of the light loss due to all the filtering, Autochrome plates
required much longer exposures than black-and-white plates and films, which meant
that a tripod or other stand had to be used and that it was not practical to
photograph moving subjects. The plate was reversal-processed into a positive
transparency — that is, the plate was first developed into a negative image but not
"fixed", then the silver forming the negative image was chemically removed, then the
remaining silver halide was exposed to light and developed, producing a positive
image.
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Autochrome – Part 2
The luminance filter (silver halide layer) and the mosaic chrominance filter (the
coloured potato starch grain layer) remained precisely aligned and were distributed
together, so that light was filtered in situ. Each starch grain remained in alignment
with the corresponding microscopic area of silver halide emulsion coated over it.
When the finished image was viewed by transmitted light, each bit of the silver image
acted as a micro-filter, allowing more or less light to pass through the corresponding
coloured starch grain, recreating the original proportions of the three colours. At
normal viewing distances, the light coming through the individual grains blended
together in the eye, reconstructing the colour of the light photographed through the
filter grains.

15

Digital world
The image on the right shows how a Bayer filter is used in a digital camera. The
colours used are red, green and blue, there are no explicit black “gaps” in the image
and the pattern is regular (though not always as shown here), but the similarities can
clearly be seen between this and the Autochrome technology.
Preparation
There is some preparation to be done which I didn’t demonstrate because it takes too
long and is a bit complicated. The full recipe for doing it is here with some pointers to
what we’re trying to do.
The aim is to have three images the same pixel dimensions as each other and the
same dimensions as the image we are going to convert. Each image will have 25% of
its pixels white and the other 75% black, moreover, no two of the images will have
the same pixel white, i.e. any the pixel in any particular position will be black on all
three images (25% of pixels) or will be white on only one image (75% of pixels).
Create four image layers. The bottom one is entirely black and the other three
entirely white. The following instructions apply to the menus in Gimp but other fullfeatured editors will have similar options.

16

On the top layer:
- Apply Filter->Noise->Hurl (i.e. random noise of any colour) to 25% of pixels (pick a
seed value and remember it)
- Apply Colors->Threshold with appropriate settings to turn all non-white pixels to
black
- Colors->Map->Color Exchange to change black to red (#FF0000)
- Colors->Color to Alpha to change white to transparent
On the second layer:
- Apply Filter->Noise->Hurl (i.e. random noise of any colour) to 33.33% of pixels (pick
a seed value different from that used on the top layer)
- Apply Colors->Threshold with appropriate settings to turn all non-white pixels to
black
- Colors->Map->Color Exchange to change black to green (#00FF00)
- Colors->Color to Alpha to change white to transparent
On the third layer:
- Apply Filter->Noise->Hurl (i.e. random noise of any colour) to 50% of pixels (pick a
seed value different from either of those used on the other layers)
- Apply Colors->Threshold with appropriate settings to turn all non-white pixels to
black
- Colors->Map->Color Exchange to change black to blue (#0000FF)
- Colors->Color to Alpha to change white to transparent
On the fourth (bottom) layer:
- Do nothing
The colours red, green and blue at this stage are not relevant to the final image, they
are simply used to identify the layer from which a coloured pixel came.
The percentages: 25%, 33% and 50% should achieve 25% of each colour in the
combined image. The top layer’s 25% are all visible. 25% of the second layer’s 33.33%
are hidden by the top layer (33.33 * (100 – 25, i.e. 75)% = 25). 50% of the third layer’s
50% are hidden: 25% by the top layer and 25% by the second layer (50 * (100 – 25 25, i.e. 50)% = 25).
The reason to use a different seed value when generating noise is that the noise
generated is what is known as pseudo-random. It is based on a fixed sequence of
numbers which appear to be random but aren’t. This is how almost all apparent
randomisation works on computers. The seed defines where the computer begins
reading that sequence. Therefore if you use the same seed every time you will always
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end up with the same pattern of noise pixels, so all of our pixels on the second and
third layers will be hidden by pixels on the first layer and we won’t have any white
pixels on two of our final images. By picking different seed values we are randomising
the pixels enough to achieve the result we want.
Flatten the image (Image->Flatten Image), i.e. combine all four layers.
You now have a single layer with 25% of pixels each of black, red, green and blue.
We now want to do a colour separation in order to end up with three monochrome
images, one each from the red, green and blue channels.
Make three copies of the image in the editor, then use Colors->Map->Color Exchange
or other tools to:
- In the first image change red to white, green to black and blue to black
- In the second image change red to black, green to white and blue to black
- In the third image change red to black, green to black and blue to white
Now we have the three images we were looking for, where each image has 25% of its
pixels white and the other 75% black, moreover, no two of the images have the same
pixel white, i.e. any the pixel in any particular position is black on all three images
(25% of pixels) or white on only one image (75% of pixels).
Save these three images in a non-lossy format (e.g. your editor’s native format or TIF).
Tip: I have made these mask images square with the same number of pixels on each
side as the longer side of the full-sized image coming out of my camera. This was a bit
of a strain on my image editor which is partly why I didn’t demonstrate this process.
They will cover any image I am likely to want to process, at least until I change my
camera or use scanned film to make an pseudo-Autochrome image.
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Digital World
You will need three mask images as described in the notes with the previous slide.
You don’t need them quite yet.
Steps:
• Open the image to which you want to apply the Autochrome effect.
• Use Layer->Duplicate Layer twice so that you have three identical layers, each
containing the image to be edited.
Create a new layer which is totally black and make it the bottom layer.
• Create three new layer groups and add each image layer to one of them.
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Digital World
You will need three mask images as described in the notes with the previous slide.
You don’t need them quite yet.
Steps:
• To each of the layer groups, add a new layer and fill it with one of the Autochrome
starch colours: #F74300, #00FF00, #7D26CD
• Change the blend mode for each single colour layer to “multiply”
• Apply a layer mask to each of the groups and make each mask a different one of
the prepared mask images.
• Flatten the image
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Real world
Such tone separations usually consist of black, white and two or three tones of grey.
The image is of Percy Shaw who invented the “cat’s eye”.
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Real world
• Exposing sensitized paper or film to light usually causes it, after processing, to turn
dark (ignoring transparency, “slide” film). Therefore printing a negative either to
paper or film creates a positive image; printing a positive creates a negative image.
• Lith film produces a line negative with extreme contrast and sharpness. It very
thinly coated emulsion which is intended to be developed in special lith developer.
• Here we end up with three positive images on lith film with different densities.
Digital world
Start with a black and white image for simplicity. If you’re curious, try following the
subsequent steps using a colour image.
Steps:
• If you are starting with a colour image, make the image black and white
• Duplicate layer twice to end up with three identical images
• Use Colors->Threshold on the bottom layer, picking a value at which only dark
shadows are black (e.g. 39)
• Use Colors->Threshold on the middle layer with twice the first value (e.g. 78) and
on the top layer doubling the value again (e.g. 156)
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Real world
The result of printing the three images onto the same piece of film, under-exposing
them all, will be that parts of the image which are black in all three positives will
remain unexposed on the new negative while parts of the image which are
unexposed in all three will be dark in the negative. Parts of the image which are
unexposed in only one or two of the images will have intermediate tones.
Digital world
Steps:
• Use Colors->Linear invert to create negatives of all three images
• Change the blend mode on the middle layer to “Addition” or “Lighten only” and
reduce the opacity on the middle layer to 50%
• Change the blend mode on the top layer to “Addition” or “Lighten only” and
reduce the layer’s opacity on the top layer to 33.3%
• Flatten the image to get rid of the separate layers
• Use Colors->Linear invert to return to the positive image
Tip: I’ve done it in the negative to remain closer to the real world process but it’s
easier to fine-tune the result if you work in the positive. To do so, skip the two
“Colors->Linear invert” steps and use blend mode Multiply or Darken only.
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Real world
By experimenting with various aspects of this technique a wide variety of results can
be achieved.

22

Real world
Exposing sensitized paper or film to light usually causes it, after processing, to turn
dark (ignoring transparency, “slide” film). Therefore printing a negative either to
paper or film creates a positive image; printing a positive creates a negative image.
The aim here is simply to end up with a positive image and a negative image from the
same image of the same size.
Digital world
Start with a black and white image for simplicity. If you’re curious, try following the
subsequent steps using a colour image.
Steps:
• If you are starting with a colour image, make the image black and white
• Duplicate the layer
• Increase the exposure on the bottom layer slightly
• “Linear invert” the top layer to produce a negative image
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Real world
The diagram is showing two pieces of film edge-on. The film is made up of a plastic
backing, which is simply the piece of film you hold. On one side of the plastic is an
emulsion – it has been coated with a light-sensitive chemical.
Here the images are sandwiched emulsion-to-emulsion in order to ensure that they
focus at the same point and that no unwanted light can get through the film
sandwich (see later “Pen and ink” example to see what I mean).
Digital world
We already have the two images sandwiched by having two layers in the image
editor. In the image editor the layers have no concept of thickness, so we can ignore
the “emulsion-to-emulsion” instruction. We achieve a similar effect to the above
sandwich at this step.
Steps:
• Change the top layer’s blend mode to Normal with opacity 50%
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Real world
You can offset the images by as little or as much as you like and in whichever
direction you like. The end result will vary greatly depending on what exactly you do.
Digital world
Steps:
• Move the top layer slightly with respect to the bottom layer (use the “move” tool)
• Merge layers
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Real world
By printing the resulting image we will reverse it again, effectively going from a
negative image to a positive one, although with this effect it is difficult to define
which is really which.
Digital world
Both the negative and positive versions are equally valid, so try inverting the image
but consider using the original “negative” one instead.
Steps:
• “Linear invert” (negative image) - optional
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References
Gimp is an excellent, free, extensible, image editor. I previously found it quite hard to
use but recent developments have made it at least as easy as most commercial
products and there is a vast array of plug-ins available for it. It is very versatile and
while it may lack some facilities, a large population of developers work on it and
updates are available at frequent intervals. If a feature is missing you may find it is
soon to be incorporated or by Googling you may find someone has described a workaround.
The Photographer’s Handbook was an excellent resource for film photographers,
taking the reader right from the basics of what a camera is through to complex
projects and some of the theory behind photography. John Hedgecoe was a British
photographer and author of over 30 books on photography. His profile shot of the
Queen, taken in June 1967, was used by Arnold Machin to make a plaster version.
Once the plaster version was produced, Hedgecoe photographed it for the stamp
image. It is one of the most-reproduced images, with over 200 billion copies sold. He
died in 2010 at the age of 78.
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